815-678-3271
 
  Richmond Hunting Club Forums  Fishing at Rich...  Fishing Reports  Issues with fish finder and wiring
Previous Previous
 
Next Disabled
New Post 7/11/2018 5:57 AM
  john timber
1 posts
No Ranking


Issues with fish finder and wiring 
Hi,
I had a little bit of an issue the last time my friend and I went out in our Oasis. It was our 2nd time using our Garmin FF, first time it worked flawlessly. The second time we went out, it initially kept giving an error that the transducer was not connected. We tried disconnecting and reconnecting the plug on the back several times, it did not help so we beached the kayak and I wiggled the wire connection inside the kayak, where the wire from the transducer connects to the wire that plugs directly into the FF. We got an image and thought "great, good to go!" went out on the water, and while it could tell the depth, there was static all over the screen. We proceeded fishing minus the ability to see fish for the day. Then today I went to check the wires, I had connected them using the little "press to burst" crimps in the Hobie FF kit and added some electrical tape to attempt to help and secure the wires together further. It looked OK to me, but obviously it wasn't connected well enough. I went ahead and cut the wires and just tied them together manually by hand for a second and checked the FF, but obviously out of the water I can't tell if the image is good. I still see some static, but I'm unsure if it's because it's out of the water. Also I have the transducer in a "bed" of duct seal. If I didn't seal the duct seal around the transducer well and water got under the transducer between it and the kayak would that matter? Does the transducer need to be making contact directly to the bottom of the kayak or is it OK for there to be duct seal UNDER the transducer between it and the kayak?

Please help.

I didn't find the right solution from the Internet.

References:-
https://www.hobie.com/forums/viewtopic.php?f=26&t=61839&sid=a9c584e03395cfa1304ddf09f44bd8e2
Startup video production

Thanks!
 
New Post 9/17/2018 2:11 PM
  Asher Roth
3 posts
No Ranking


Re: Issues with fish finder and wiring 
 john timber wrote
Hi, https://www.60xcustomstrings.com/ready-to-ship-maitland-custom-compound-bow-string-cable-package/
I had a little bit of an issue the last time my friend and I went out in our Oasis. It was our 2nd time using our Garmin FF, first time it worked flawlessly. The second time we went out, it initially kept giving an error that the transducer was not connected. We tried disconnecting and reconnecting the plug on the back several times, it did not help so we beached the kayak and I wiggled the wire connection inside the kayak, where the wire from the transducer connects to the wire that plugs directly into the FF. We got an image and thought "great, good to go!" went out on the water, and while it could tell the depth, there was static all over the screen. We proceeded fishing minus the ability to see fish for the day. Then today I went to check the wires, I had connected them using the little "press to burst" crimps in the Hobie FF kit and added some electrical tape to attempt to help and secure the wires together further. It looked OK to me, but obviously it wasn't connected well enough. I went ahead and cut the wires and just tied them together manually by hand for a second and checked the FF, but obviously out of the water I can't tell if the image is good. I still see some static, but I'm unsure if it's because it's out of the water. Also I have the transducer in a "bed" of duct seal. If I didn't seal the duct seal around the transducer well and water got under the transducer between it and the kayak would that matter? Does the transducer need to be making contact directly to the bottom of the kayak or is it OK for there to be duct seal UNDER the transducer between it and the kayak?Please help.I didn't find the right solution from the Internet.References:-
https://www.hobie.com/forums/viewtopic.php?f=26&t=61839&sid=a9c584e03395cfa1304ddf09f44bd8e2
Startup video productionThanks!


Without being able to see it i'd recommend reaching out to Garmin Support. If you raise hell enough then they might give you a new one.
 
Previous Previous
 
Next Disabled
  Richmond Hunting Club Forums  Fishing at Rich...  Fishing Reports  Issues with fish finder and wiring
Account Login


Register
Forgot Password ?

Designed & Hosted by TechPro | Admin
Richmond Hunt Club, 5016 IL Route 173, Richmond, IL 60071
© 2008 Richmond Hunting Club, Richmond, IL. All rights reserved.